What’s Vulnerable › Vulnerabilities
CVE-2022-2189: WP Video Lightbox < 1.9.5 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-25 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Video Lightbox WordPress plugin before 1.9.5 does not escape the $_SERVER['REQUEST_URI'] parameter before outputting it back in an attribute, which could lead to Reflected Cross-Site Scripting in old web browsers
Affected products
- WP Video Lightbox: before 1.9.5 — fixed in 1.9.5
How to fix
Upgrade to a fixed version: WP Video Lightbox 1.9.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b6ed4d64-ee98-41bd-a97a-8350c2a8a546
- https://wpscan.com/vulnerability/b6ed4d64-ee98-41bd-a97a-8350c2a8a546
Get alerted when CVE-2022-2189 or the next vulnerability affects your stack