What’s Vulnerable › Vulnerabilities
CVE-2022-2193
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-19 · updated 2026-06-17
- Weakness: CWE-280
Description
Insecure Direct Object Reference vulnerability in HYPR Server before version 6.14.1 allows remote authenticated attackers to add a FIDO2 authenticator to arbitrary accounts via parameter tampering in the Device Manager page. This issue affects: HYPR Server versions prior to 6.14.1.
Affected products
- HYPR Server: before 6.14.1 — fixed in 6.14.1
How to fix
Upgrade to a fixed version: HYPR Server 6.14.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-2193 or the next vulnerability affects your stack