What’s Vulnerable › Vulnerabilities
CVE-2022-22142
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Reflected cross-site scripting vulnerability in the checkbox of php_mailform versions prior to Version 1.40 allows a remote unauthenticated attacker to inject an arbitrary script via unspecified vectors.
Affected products
- econosys system php_mailform: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: econosys system php_mailform 1.4.0. Check the vendor advisory for mitigations.
References
- https://github.com/econosys-system/php_mailform
- https://jvn.jp/en/jp/JVN16690037/index.html
- https://github.com/econosys-system/php_mailform
- https://jvn.jp/en/jp/JVN16690037/index.html
Get alerted when CVE-2022-22142 or the next vulnerability affects your stack