What’s Vulnerable › Vulnerabilities
CVE-2022-2219: Unyson < 2.7.27 - Reflected Cross-Site Scripting
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-25 · updated 2026-06-17
- Weakness: CWE-79
Description
The Unyson WordPress plugin before 2.7.27 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting
Affected products
- Unyson: before 2.7.27 — fixed in 2.7.27
How to fix
Upgrade to a fixed version: Unyson 2.7.27. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1240797c-7f45-4c36-83f0-501c544ce76a
- https://wpscan.com/vulnerability/1240797c-7f45-4c36-83f0-501c544ce76a
Get alerted when CVE-2022-2219 or the next vulnerability affects your stack