What’s Vulnerable › Vulnerabilities
CVE-2022-22288
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-10 · updated 2026-06-17
- Weakness: CWE-285
Description
Improper authorization vulnerability in Galaxy Store prior to 4.5.36.5 allows remote app installation of the allowlist.
Affected products
- Samsung Mobile Galaxy Store: before 4.5.36.5 — fixed in 4.5.36.5
How to fix
Upgrade to a fixed version: Samsung Mobile Galaxy Store 4.5.36.5. Check the vendor advisory for mitigations.
References
- https://security.samsungmobile.com/serviceWeb.smsb?year=2022&month=1
- https://security.samsungmobile.com/serviceWeb.smsb?year=2022&month=1
Get alerted when CVE-2022-22288 or the next vulnerability affects your stack