What’s Vulnerable › Vulnerabilities

CVE-2022-22306

Description

An improper certificate validation vulnerability [CWE-295] in FortiOS 6.0.0 through 6.0.14, 6.2.0 through 6.2.10, 6.4.0 through 6.4.8, 7.0.0 may allow a network adjacent and unauthenticated attacker to man-in-the-middle the communication between the FortiGate and some peers such as private SDNs and external cloud platforms.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 6.4.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-22306 or the next vulnerability affects your stack