What’s Vulnerable › Vulnerabilities
CVE-2022-22316
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-23 · updated 2026-06-17
Description
IBM MQ Appliance 9.2 CD and 9.2 LTS could allow an authenticated and authorized user to cause a denial of service due to incorrectly configured authorization checks. IBM X-Force ID: 218276.
Affected products
- IBM MQ Appliance: from 9.2.0.0 before 9.2.0.5; from 9.2.0.0 before 9.2.5 — fixed in 9.2.0.5, 9.2.5
How to fix
Upgrade to a fixed version: IBM MQ Appliance 9.2.0.5, 9.2.5. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/218276
- https://www.ibm.com/support/pages/node/6560040
- https://exchange.xforce.ibmcloud.com/vulnerabilities/218276
- https://www.ibm.com/support/pages/node/6560040
Get alerted when CVE-2022-22316 or the next vulnerability affects your stack