What’s Vulnerable › Vulnerabilities
CVE-2022-22323
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-27 · updated 2026-06-17
- Weakness: CWE-787
Description
IBM Security Identity Manager (IBM Security Verify Password Synchronization Plug-in for Windows AD 10.x) is vulnerable to a denial of service, caused by a heap-based buffer overflow in the Password Synch Plug-in. An authenticated attacker could exploit this vulnerability to cause a denial of service. IBM X-Force ID: 218379.
Affected products
- IBM Security Verify Password Synchronization Plug-in for Windows AD: from 6.0.0 before 10.0.4 — fixed in 10.0.4
How to fix
Upgrade to a fixed version: IBM Security Verify Password Synchronization Plug-in for Windows AD 10.0.4. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/218379
- https://www.ibm.com/support/pages/node/6574671
- https://exchange.xforce.ibmcloud.com/vulnerabilities/218379
- https://www.ibm.com/support/pages/node/6574671
Get alerted when CVE-2022-22323 or the next vulnerability affects your stack