What’s Vulnerable › Vulnerabilities
CVE-2022-22354
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-14 · updated 2026-06-17
Description
IBM Spectrum Protect Plus 10.1.0.0 through 10.1.9.2 and IBM Spectrum Copy Data Management 2.2.0.0 through 2.2.14.3 do not limit the length of a connection which could allow for a Slowloris HTTP denial of service attack to take place. This can cause the Admin Console to become unresponsive. IBM X-Force ID: 220485.
Affected products
- IBM Spectrum Copy Data Management: from 2.2.0.0 before 2.2.15 — fixed in 2.2.15
- IBM Spectrum Protect Plus: from 10.1.0 before 10.1.9.3 — fixed in 10.1.9.3
How to fix
Upgrade to a fixed version: IBM Spectrum Copy Data Management 2.2.15; IBM Spectrum Protect Plus 10.1.9.3. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/220485
- https://www.ibm.com/support/pages/node/6562479
- https://www.ibm.com/support/pages/node/6562989
- https://exchange.xforce.ibmcloud.com/vulnerabilities/220485
- https://www.ibm.com/support/pages/node/6562479
- https://www.ibm.com/support/pages/node/6562989
Get alerted when CVE-2022-22354 or the next vulnerability affects your stack