What’s Vulnerable › Vulnerabilities
CVE-2022-22375: IBM Security Verify Privilege command execution
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-17 · updated 2026-06-17
- Weakness: CWE-434
Description
IBM Security Verify Privilege On-Premises 11.5 could allow a remote authenticated attacker to execute arbitrary commands on the system by sending a specially crafted request. IBM X-Force ID: 221681.
Affected products
- IBM Security Verify Privilege: before 11.5 — fixed in 11.5
How to fix
Upgrade to a fixed version: IBM Security Verify Privilege 11.5. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/221681
- https://www.ibm.com/support/pages/node/7047202
- https://exchange.xforce.ibmcloud.com/vulnerabilities/221681
- https://www.ibm.com/support/pages/node/7047202
Get alerted when CVE-2022-22375 or the next vulnerability affects your stack