What’s Vulnerable › Vulnerabilities
CVE-2022-22377: IBM Security Verify Privilege information disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-17 · updated 2026-06-17
- Weakness: CWE-311
Description
IBM Security Verify Privilege On-Premises 11.5 could allow a remote attacker to obtain sensitive information, caused by the failure to properly enable HTTP Strict Transport Security. An attacker could exploit this vulnerability to obtain sensitive information using man in the middle techniques. IBM X-Force ID: 221827.
Affected products
- IBM Security Verify Privilege: before 11.5 — fixed in 11.5
How to fix
Upgrade to a fixed version: IBM Security Verify Privilege 11.5. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/221827
- https://www.ibm.com/support/pages/node/7047202
- https://exchange.xforce.ibmcloud.com/vulnerabilities/221827
- https://www.ibm.com/support/pages/node/7047202
Get alerted when CVE-2022-22377 or the next vulnerability affects your stack