What’s Vulnerable › Vulnerabilities

CVE-2022-2244

Description

An improper authorization vulnerability in GitLab EE/CE affecting all versions from 14.8 prior to 14.10.5, 15.0 prior to 15.0.4, and 15.1 prior to 15.1.1, allows project memebers with reporter role to manage issues in project's error tracking feature.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.10.5, 15.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-2244 or the next vulnerability affects your stack