What’s Vulnerable › Vulnerabilities
CVE-2022-22466: IBM Security Verify Governance information disclosure
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-23 · updated 2026-06-17
- Weakness: CWE-798
Description
IBM Security Verify Governance 10.0 contains hard-coded credentials, such as a password or cryptographic key, which it uses for its own inbound authentication, outbound communication to external components, or encryption of internal data. IBM X-Force ID: 225222.
Affected products
- IBM Security Verify Governance: from 10.0 before 10.0.2 — fixed in 10.0.2
How to fix
Upgrade to a fixed version: IBM Security Verify Governance 10.0.2. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/225222
- https://www.ibm.com/support/pages/node/7057377
- https://exchange.xforce.ibmcloud.com/vulnerabilities/225222
- https://www.ibm.com/support/pages/node/7057377
Get alerted when CVE-2022-22466 or the next vulnerability affects your stack