What’s Vulnerable › Vulnerabilities
CVE-2022-22551
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-21 · updated 2026-06-17
- Weakness: CWE-598
Description
DELL EMC AppSync versions 3.9 to 4.3 use GET request method with sensitive query strings. An Adjacent, unauthenticated attacker could potentially exploit this vulnerability, and hijack the victim session.
Affected products
- Dell AppSync: before 4.4.0.0 — fixed in 4.4.0.0
How to fix
Upgrade to a fixed version: Dell AppSync 4.4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-22551 or the next vulnerability affects your stack