What’s Vulnerable › Vulnerabilities
CVE-2022-22552
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-21 · updated 2026-06-17
- Weakness: CWE-1021
Description
Dell EMC AppSync versions 3.9 to 4.3 contain a clickjacking vulnerability in AppSync. A remote unauthenticated attacker could potentially exploit this vulnerability to trick the victim into executing state changing operations.
Affected products
- Dell AppSync: before 4.4.0.0 — fixed in 4.4.0.0
How to fix
Upgrade to a fixed version: Dell AppSync 4.4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-22552 or the next vulnerability affects your stack