What’s Vulnerable › Vulnerabilities
CVE-2022-22553
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-21 · updated 2026-06-17
- Weakness: CWE-307
Description
Dell EMC AppSync versions 3.9 to 4.3 contain an Improper Restriction of Excessive Authentication Attempts Vulnerability that can be exploited from UI and CLI. An adjacent unauthenticated attacker could potentially exploit this vulnerability, leading to password brute-forcing. Account takeover is possible if weak passwords are used by users.
Affected products
- Dell AppSync: before 4.4.0.0 — fixed in 4.4.0.0
How to fix
Upgrade to a fixed version: Dell AppSync 4.4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-22553 or the next vulnerability affects your stack