What’s Vulnerable › Vulnerabilities
CVE-2022-22555
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-21 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell EMC PowerStore, contains an OS command injection Vulnerability. A locally authenticated attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the PowerStore underlying OS, with the privileges of the vulnerable application. Exploitation may lead to an elevation of privilege.
Affected products
- Dell Emc Powerstore 1200T Firmware: before 3.0.0.0-1732745 — fixed in 3.0.0.0-1732745
- Dell Emc Powerstore 3200T Firmware: before 3.0.0.0-1732745 — fixed in 3.0.0.0-1732745
- Dell Emc Powerstore 500T Firmware: before 3.0.0.0-1732745 — fixed in 3.0.0.0-1732745
- Dell Emc Powerstore 5200T Firmware: before 3.0.0.0-1732745 — fixed in 3.0.0.0-1732745
- Dell Emc Powerstore 9200T Firmware: before 3.0.0.0-1732745 — fixed in 3.0.0.0-1732745
How to fix
Upgrade to a fixed version: Dell Emc Powerstore 1200T Firmware 3.0.0.0-1732745; Dell Emc Powerstore 3200T Firmware 3.0.0.0-1732745; Dell Emc Powerstore 500T Firmware 3.0.0.0-1732745; Dell Emc Powerstore 5200T Firmware 3.0.0.0-1732745; Dell Emc Powerstore 9200T Firmware 3.0.0.0-1732745. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-22555 or the next vulnerability affects your stack