What’s Vulnerable › Vulnerabilities
CVE-2022-22556
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-02 · updated 2026-06-17
- Weakness: CWE-400
Description
Dell PowerStore contains an Uncontrolled Resource Consumption Vulnerability in PowerStore User Interface. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to the Denial of Service.
Affected products
- Dell PowerStore: before 2.1.0.0; before 2.1.1.0 — fixed in 2.1.0.0, 2.1.1.0
How to fix
Upgrade to a fixed version: Dell PowerStore 2.1.0.0, 2.1.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-22556 or the next vulnerability affects your stack