What’s Vulnerable › Vulnerabilities
CVE-2022-22564
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-14 · updated 2026-06-17
- Weakness: CWE-327
Description
Dell EMC Unity versions before 5.2.0.0.5.173 , use(es) broken cryptographic algorithm. A remote unauthenticated attacker could potentially exploit this vulnerability by performing MitM attacks and let attackers obtain sensitive information.
Affected products
- Dell Emc Unity Operating Environment: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
- Dell Emc Unity Xt Operating Environment: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
- Dell Emc Unityvsa Operating Environment: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
How to fix
Upgrade to a fixed version: Dell Emc Unity Operating Environment 5.2.0.0.5.173; Dell Emc Unity Xt Operating Environment 5.2.0.0.5.173; Dell Emc Unityvsa Operating Environment 5.2.0.0.5.173. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000199050/dsa-2022-021-dell-unity-dell-unityvsa-and-dell-unity-xt-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000199050/dsa-2022-021-dell-unity-dell-unityvsa-and-dell-unity-xt-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2022-22564 or the next vulnerability affects your stack