What’s Vulnerable › Vulnerabilities

CVE-2022-2270

Description

An issue has been discovered in GitLab affecting all versions starting from 12.4 before 14.10.5, all versions starting from 15.0 before 15.0.4, all versions starting from 15.1 before 15.1.1. GitLab was leaking Conan packages names due to incorrect permissions verification.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.10.5, 15.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-2270 or the next vulnerability affects your stack