What’s Vulnerable › Vulnerabilities

CVE-2022-22720: HTTP request smuggling vulnerability in Apache HTTP Server 2.4.52 and earlier

Description

Apache HTTP Server 2.4.52 and earlier fails to close inbound connection when errors are encountered discarding the request body, exposing the server to HTTP Request Smuggling

Affected products

How to fix

Upgrade to a fixed version: Apple macOS 10.15.7, 11.6.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-22720 or the next vulnerability affects your stack