What’s Vulnerable › Vulnerabilities
CVE-2022-2273: Simple Membership < 4.1.3 - Membership Privilege Escalation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-01 · updated 2026-06-17
- Weakness: CWE-269
Description
The Simple Membership WordPress plugin before 4.1.3 does not properly validate the membership_level parameter when editing a profile, allowing members to escalate to a higher membership level by using a crafted POST request.
Affected products
- Simple Membership: before 4.1.3 — fixed in 4.1.3
How to fix
Upgrade to a fixed version: Simple Membership 4.1.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/724729d9-1c4a-485c-9c90-a27664c47c84
- https://wpscan.com/vulnerability/724729d9-1c4a-485c-9c90-a27664c47c84
Get alerted when CVE-2022-2273 or the next vulnerability affects your stack