What’s Vulnerable › Vulnerabilities
CVE-2022-22770: TIBCO AuditSafe API Authentication vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-15 · updated 2026-06-17
Description
The Web Server component of TIBCO Software Inc.'s TIBCO AuditSafe contains an easily exploitable vulnerability that allows an unauthenticated attacker with network access to execute API methods on the affected system. Affected releases are TIBCO Software Inc.'s TIBCO AuditSafe: versions 1.1.0 and below.
Affected products
- TIBCO Software Inc. TIBCO AuditSafe: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: TIBCO Software Inc. TIBCO AuditSafe 1.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-22770 or the next vulnerability affects your stack