What’s Vulnerable › Vulnerabilities

CVE-2022-22780: Zoom Chat Susceptible to Zip Bombing

Description

The Zoom Client for Meetings chat functionality was susceptible to Zip bombing attacks in the following product versions: Android before version 5.8.6, iOS before version 5.9.0, Linux before version 5.8.6, macOS before version 5.7.3, and Windows before version 5.6.3. This could lead to availability issues on the client host by exhausting system resources.

Affected products

How to fix

Upgrade to a fixed version: Zoom Workplace 5.6.3, 5.7.3, 5.8.6, 5.9.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-22780 or the next vulnerability affects your stack