What’s Vulnerable › Vulnerabilities
CVE-2022-22781: Update package downgrade in Zoom Client for Meetings for MacOS
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-28 · updated 2026-06-17
- Weakness: CWE-354
Description
The Zoom Client for Meetings for MacOS (Standard and for IT Admin) prior to version 5.9.6 failed to properly check the package version during the update process. This could lead to a malicious actor updating an unsuspecting user’s currently installed version to a less secure version.
Affected products
- Zoom Workplace: before 5.9.6 — fixed in 5.9.6
How to fix
Upgrade to a fixed version: Zoom Workplace 5.9.6. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2022-22781 or the next vulnerability affects your stack