What’s Vulnerable › Vulnerabilities
CVE-2022-22786: Update package downgrade in Zoom Client for Meetings for Windows
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-18 · updated 2026-06-17
- Weakness: CWE-494
Description
The Zoom Client for Meetings for Windows before version 5.10.0 and Zoom Rooms for Conference Room for Windows before version 5.10.0, fails to properly check the installation version during the update process. This issue could be used in a more sophisticated attack to trick a user into downgrading their Zoom client to a less secure version.
Affected products
- Zoom Workplace: before 5.10.0 — fixed in 5.10.0
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 5.10.0 — fixed in 5.10.0
How to fix
Upgrade to a fixed version: Zoom Workplace 5.10.0; Zoom Video Communications, Inc. Zoom Rooms for Windows 5.10.0. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin
- https://explore.zoom.us/en/trust/security/security-bulletin
Get alerted when CVE-2022-22786 or the next vulnerability affects your stack