What’s Vulnerable › Vulnerabilities
CVE-2022-22807
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-09 · updated 2026-06-17
- Weakness: CWE-1021
Description
A CWE-1021 Improper Restriction of Rendered UI Layers or Frames vulnerability exists that could cause unintended modifications of the product settings or user accounts when deceiving the user to use the web interface rendered within iframes. Affected Product: EcoStruxure EV Charging Expert (formerly known as EVlink Load Management System): (HMIBSCEA53D1EDB, HMIBSCEA53D1EDS, HMIBSCEA53D1EDM, HMIBSCEA53D1EDL, HMIBSCEA53D1ESS, HMIBSCEA53D1ESM, HMIBSCEA53D1EML) (All Versions prior to SP8 (Version 01) V4.0.0.13)
Affected products
- Schneider-Electric Hmibscea53D1Edb Firmware: before 4.0.0.13 — fixed in 4.0.0.13
- Schneider-Electric Hmibscea53D1Edl Firmware: before 4.0.0.13 — fixed in 4.0.0.13
- Schneider-Electric Hmibscea53D1Edm Firmware: before 4.0.0.13 — fixed in 4.0.0.13
- Schneider-Electric Hmibscea53D1Eds Firmware: before 4.0.0.13 — fixed in 4.0.0.13
- Schneider-Electric Hmibscea53D1Eml Firmware: before 4.0.0.13 — fixed in 4.0.0.13
- Schneider-Electric Hmibscea53D1Esm Firmware: before 4.0.0.13 — fixed in 4.0.0.13
- Schneider-Electric Hmibscea53D1Ess Firmware: before 4.0.0.13 — fixed in 4.0.0.13
How to fix
Upgrade to a fixed version: Schneider-Electric Hmibscea53D1Edb Firmware 4.0.0.13; Schneider-Electric Hmibscea53D1Edl Firmware 4.0.0.13; Schneider-Electric Hmibscea53D1Edm Firmware 4.0.0.13; Schneider-Electric Hmibscea53D1Eds Firmware 4.0.0.13; Schneider-Electric Hmibscea53D1Eml Firmware 4.0.0.13; Schneider-Electric Hmibscea53D1Esm Firmware 4.0.0.13; Schneider-Electric Hmibscea53D1Ess Firmware 4.0.0.13. Check the vendor advisory for mitigations.
References
- https://download.schneider-electric.com/files?p_Doc_Ref=SEVD-2022-039-02
- https://download.schneider-electric.com/files?p_Doc_Ref=SEVD-2022-039-02
Get alerted when CVE-2022-22807 or the next vulnerability affects your stack