What’s Vulnerable › Vulnerabilities
CVE-2022-22847
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-10 · updated 2026-06-17
Description
Formpipe Lasernet before 9.13.3 allows file inclusion in Client Web Services (either by an authenticated attacker, or in a configuration that does not require authentication).
Affected products
- Formpipe Lasernet: before 9.13.3 — fixed in 9.13.3
How to fix
Upgrade to a fixed version: Formpipe Lasernet 9.13.3. Check the vendor advisory for mitigations.
References
- https://support.formpipe.com/news/posts/vulnerability-in-the-client-web-service-of-lasernet-9-and-older
- https://support.formpipe.com/news/posts/vulnerability-in-the-client-web-service-of-lasernet-9-and-older
Get alerted when CVE-2022-22847 or the next vulnerability affects your stack