What’s Vulnerable › Vulnerabilities
CVE-2022-22966
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-14 · updated 2026-06-17
Description
An authenticated, high privileged malicious actor with network access to the VMware Cloud Director tenant or provider may be able to exploit a remote code execution vulnerability to gain access to the server.
Affected products
- VMware Cloud Director: from 10.1.0 before 10.1.4.1; from 10.2.0 before 10.2.2.3; from 10.3.0 before 10.3.3 — fixed in 10.1.4.1, 10.2.2.3, 10.3.3
- VMware Cloud Director: VMware Cloud Director versions prior to 10.3.3, 10.2.2.3, 10.1.4.1
How to fix
Upgrade to a fixed version: VMware Cloud Director 10.1.4.1, 10.2.2.3, 10.3.3. Check the vendor advisory for mitigations.
References
- https://www.vmware.com/security/advisories/VMSA-2022-0013.html
- https://www.vmware.com/security/advisories/VMSA-2022-0013.html
Get alerted when CVE-2022-22966 or the next vulnerability affects your stack