What’s Vulnerable › Vulnerabilities

CVE-2022-23013

Description

On BIG-IP DNS & GTM version 16.x before 16.1.0, 15.1.x before 15.1.4, 14.1.x before 14.1.4.4, and all versions of 13.1.x, 12.1.x, and 11.6.x, a DOM-based cross-site scripting (XSS) vulnerability exists in an undisclosed page of the BIG-IP Configuration utility that allows an attacker to execute JavaScript in the context of the currently logged-in user. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.

Affected products

How to fix

Upgrade to a fixed version: F5 BIG-IP DNS 14.1.4.4, 15.1.4, 16.1.0; F5 Big-Ip Global Traffic Manager 14.1.4.4, 15.1.4, 16.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-23013 or the next vulnerability affects your stack