What’s Vulnerable › Vulnerabilities
CVE-2022-2311: Find and Replace All < 1.3 - Reflected Cross Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-28 · updated 2026-06-17
Description
The Find and Replace All WordPress plugin before 1.3 does not sanitize and escape some parameters from its setting page before outputting them back to the user, leading to a Reflected Cross-Site Scripting issue.
Affected products
- Find and Replace All: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: Find and Replace All 1.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/287a14dc-d1fc-481d-84af-7eb172dc68c9
- https://wpscan.com/vulnerability/287a14dc-d1fc-481d-84af-7eb172dc68c9
Get alerted when CVE-2022-2311 or the next vulnerability affects your stack