What’s Vulnerable › Vulnerabilities
CVE-2022-23165: Sysaid – Sysaid 14.2.0 Reflected Cross-Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Sysaid – Sysaid 14.2.0 Reflected Cross-Site Scripting (XSS) - The parameter "helpPageName" used by the page "/help/treecontent.jsp" suffers from a Reflected Cross-Site Scripting vulnerability. For an attacker to exploit this Cross-Site Scripting vulnerability, it's necessary for the affected product to expose the Offline Help Pages. An attacker may gain access to sensitive information or execute client-side code in the browser session of the victim user. Furthermore, an attacker would require the victim to open a malicious link. An attacker may exploit this vulnerability in order to perform phishing attacks. The attacker can receive sensitive data like server details, usernames, workstations, etc. He can also perform actions such as uploading files, deleting calls from the system
Affected products
- Sysaid: before 22.1.64; before 22.2.20 — fixed in 22.1.64, 22.2.20
How to fix
Upgrade to a fixed version: Sysaid 22.1.64, 22.2.20. Check the vendor advisory for mitigations.
References
- https://www.gov.il/en/departments/faq/cve_advisories
- https://www.gov.il/en/departments/faq/cve_advisories
Get alerted when CVE-2022-23165 or the next vulnerability affects your stack