What’s Vulnerable › Vulnerabilities
CVE-2022-2317: Simple Membership < 4.1.3 - Unauthenticated Membership Privilege Escalation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-01 · updated 2026-06-17
- Weakness: CWE-269
Description
The Simple Membership WordPress plugin before 4.1.3 allows user to change their membership at the registration stage due to insufficient checking of a user supplied parameter.
Affected products
- Simple Membership: before 4.1.3 — fixed in 4.1.3
How to fix
Upgrade to a fixed version: Simple Membership 4.1.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/77b7ca19-294c-4480-8f57-6fddfc67fffb
- https://wpscan.com/vulnerability/77b7ca19-294c-4480-8f57-6fddfc67fffb
Get alerted when CVE-2022-2317 or the next vulnerability affects your stack