What’s Vulnerable › Vulnerabilities
CVE-2022-23179: Contact Form & Lead Form Elementor Builder < 1.7.0 - Multiple Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Contact Form & Lead Form Elementor Builder WordPress plugin before 1.7.0 does not escape some of its form fields before outputting them in attributes, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- Contact Form & Lead Form Elementor Builder: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: Contact Form & Lead Form Elementor Builder 1.7.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/90b8af99-e4a1-4076-99fa-efe805dd4be4/
- https://wpscan.com/vulnerability/90b8af99-e4a1-4076-99fa-efe805dd4be4/
Get alerted when CVE-2022-23179 or the next vulnerability affects your stack