What’s Vulnerable › Vulnerabilities
CVE-2022-23180: Contact Form & Lead Form Elementor Builder Plugin < 1.7.4 - Multiple Subscriber+ Settings Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-862
Description
The Contact Form & Lead Form Elementor Builder WordPress plugin before 1.7.4 doesn't have authorisation and nonce checks, which could allow any authenticated users, such as subscriber to update and change various settings
Affected products
- Contact Form & Lead Form Elementor Builder: before 1.7.4 — fixed in 1.7.4
How to fix
Upgrade to a fixed version: Contact Form & Lead Form Elementor Builder 1.7.4. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2670484
- https://wpscan.com/vulnerability/da87358a-3a72-4cf7-a2af-a266dd9b4290/
- https://plugins.trac.wordpress.org/changeset/2670484
- https://wpscan.com/vulnerability/da87358a-3a72-4cf7-a2af-a266dd9b4290/
Get alerted when CVE-2022-23180 or the next vulnerability affects your stack