What’s Vulnerable › Vulnerabilities
CVE-2022-23183
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-31 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing authorization vulnerability in Advanced Custom Fields versions prior to 5.12.1 and Advanced Custom Fields Pro versions prior to 5.12.1 allows a remote authenticated attacker to view the information on the database without the access permission.
Affected products
- WP Engine Advanced Custom Fields: before 5.12.1 — fixed in 5.12.1
How to fix
Upgrade to a fixed version: WP Engine Advanced Custom Fields 5.12.1. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN42543427/index.html
- https://wordpress.org/plugins/advanced-custom-fields/
- https://www.advancedcustomfields.com/
- https://jvn.jp/en/jp/JVN42543427/index.html
- https://wordpress.org/plugins/advanced-custom-fields/
- https://www.advancedcustomfields.com/
Get alerted when CVE-2022-23183 or the next vulnerability affects your stack