What’s Vulnerable › Vulnerabilities

CVE-2022-23223: Apache ShenYu Password leakage

Description

On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.

Affected products

References

Get alerted when CVE-2022-23223 or the next vulnerability affects your stack