What’s Vulnerable › Vulnerabilities
CVE-2022-23228
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-18 · updated 2026-06-17
- Weakness: CWE-770
Description
Pexip Infinity before 27.0 has improper WebRTC input validation. An unauthenticated remote attacker can use excessive resources, temporarily causing denial of service.
Affected products
- Pexip Infinity: from 1.0 before 27.0 — fixed in 27.0
How to fix
Upgrade to a fixed version: Pexip Infinity 27.0. Check the vendor advisory for mitigations.
References
- https://docs.pexip.com/admin/security_bulletins.htm
- https://docs.pexip.com/admin/security_bulletins.htm
Get alerted when CVE-2022-23228 or the next vulnerability affects your stack