What’s Vulnerable › Vulnerabilities
CVE-2022-23233
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-04 · updated 2026-06-17
Description
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.6.0 are susceptible to a vulnerability which when successfully exploited could lead to Denial of Service (DoS) of the Local Distribution Router (LDR) service.
Affected products
- NetApp StorageGRID: before 11.6.0 — fixed in 11.6.0
How to fix
Upgrade to a fixed version: NetApp StorageGRID 11.6.0. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/NTAP-20220303-0010/
- https://security.netapp.com/advisory/NTAP-20220303-0010/
Get alerted when CVE-2022-23233 or the next vulnerability affects your stack