What’s Vulnerable › Vulnerabilities

CVE-2022-23238

Description

Linux deployments of StorageGRID (formerly StorageGRID Webscale) versions 11.6.0 through 11.6.0.2 deployed with a Linux kernel version less than 4.7.0 are susceptible to a vulnerability which could allow a remote unauthenticated attacker to view limited metrics information and modify alert email recipients and content.

Affected products

How to fix

Upgrade to a fixed version: NetApp StorageGRID 11.6.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-23238 or the next vulnerability affects your stack