What’s Vulnerable › Vulnerabilities

CVE-2022-23307: A deserialization flaw in the Chainsaw component of Log4j 1 can lead to malicious code execution.

Description

CVE-2020-9493 identified a deserialization issue that was present in Apache Chainsaw. Prior to Chainsaw V2.0 Chainsaw was a component of Apache Log4j 1.2.x where the same issue exists.

Affected products

How to fix

Upgrade to a fixed version: Apache Chainsaw 2.1.0; Apache Log4j 2.0; Oracle Communications Offline Mediation Controller 12.0.0.4.4; Oracle E-Business Suite Cloud Manager And Cloud Backup Module 2.2.1.1.1; Oracle Corporation Oracle Hyperion Data Relationship Management 11.2.8.0; Oracle Corporation Oracle Hyperion Infrastructure Technology 11.2.8.0; Qos Reload4J 1.2.18.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-23307 or the next vulnerability affects your stack