What’s Vulnerable › Vulnerabilities
CVE-2022-23455
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-01 · updated 2026-06-17
- Weakness: CWE-269
Description
Potential security vulnerabilities have been identified in HP Support Assistant. These vulnerabilities include privilege escalation, compromise of integrity, allowed communication with untrusted clients, and unauthorized modification of files.
Affected products
- HP Support Assistant: before 9.11 — fixed in 9.11
How to fix
Upgrade to a fixed version: HP Support Assistant 9.11. Check the vendor advisory for mitigations.
References
- https://support.hp.com/us-en/document/ish_5585999-5586023-16/hpsbgn03762
- https://support.hp.com/us-en/document/ish_5585999-5586023-16/hpsbgn03762
Get alerted when CVE-2022-23455 or the next vulnerability affects your stack