What’s Vulnerable › Vulnerabilities
CVE-2022-2354: WP-DBManager < 2.80.8 - Admin+ Remote Command Execution
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-15 · updated 2026-06-17
- Weakness: CWE-863
Description
The WP-DBManager WordPress plugin before 2.80.8 does not prevent administrators from running arbitrary commands on the server in multisite installations, where only super-administrators should.
Affected products
- WP-DBManager: before 2.80.8 — fixed in 2.80.8
How to fix
Upgrade to a fixed version: WP-DBManager 2.80.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1c8c5861-ce87-4813-9e26-470d63c1903a
- https://wpscan.com/vulnerability/1c8c5861-ce87-4813-9e26-470d63c1903a
Get alerted when CVE-2022-2354 or the next vulnerability affects your stack