What’s Vulnerable › Vulnerabilities
CVE-2022-23657
- Severity: critical (CVSS 10.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-16 · updated 2026-06-17
Description
A remote authentication bypass vulnerability was discovered in Aruba ClearPass Policy Manager version(s): 6.10.4 and below, 6.9.9 and below, 6.8.9-HF2 and below, 6.7.x and below. Aruba has released updates to ClearPass Policy Manager that address this security vulnerability.
Affected products
- Aruba ClearPass Policy Manager: before 6.8.9; from 6.9.0 before 6.9.10; from 6.10.0 before 6.10.5; 6.8.9, 6.8.9-hotfix1, 6.8.9-hotfix2 — fixed in 6.10.5, 6.8.9, 6.9.10
How to fix
Upgrade to a fixed version: Aruba ClearPass Policy Manager 6.10.5, 6.8.9, 6.9.10. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-007.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-007.txt
Get alerted when CVE-2022-23657 or the next vulnerability affects your stack