What’s Vulnerable › Vulnerabilities
CVE-2022-2369: YaySMTP < 2.2.1 - Subscriber+ Logs Disclosure
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-01 · updated 2026-06-17
- Weakness: CWE-862
Description
The YaySMTP WordPress plugin before 2.2.1 does not have capability check in an AJAX action, allowing any logged in users, such as subscriber to view the Logs of the plugin
Affected products
- YaySMTP – Simple WP SMTP Mail: before 2.2.1 — fixed in 2.2.1
How to fix
Upgrade to a fixed version: YaySMTP – Simple WP SMTP Mail 2.2.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9ec8d318-9d25-4868-94c6-7c16444c275d
- https://wpscan.com/vulnerability/9ec8d318-9d25-4868-94c6-7c16444c275d
Get alerted when CVE-2022-2369 or the next vulnerability affects your stack