What’s Vulnerable › Vulnerabilities
CVE-2022-23693
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-20 · updated 2026-06-17
- Weakness: CWE-89
Description
Vulnerabilities in the web-based management interface of ClearPass Policy Manager could allow an authenticated remote attacker to conduct SQL injection attacks against the ClearPass Policy Manager instance. An attacker could exploit these vulnerabilities to obtain and modify sensitive information in the underlying database potentially leading to complete compromise of the ClearPass Policy Manager cluster in Aruba ClearPass Policy Manager version(s): 6.10.x: 6.10.6 and below; 6.9.x: 6.9.11 and below. Aruba has released upgrades for Aruba ClearPass Policy Manager that address these security vulnerabilities.
Affected products
- Aruba ClearPass Policy Manager: from 6.9.0 before 6.9.12; from 6.10.0 before 6.10.7 — fixed in 6.10.7, 6.9.12
How to fix
Upgrade to a fixed version: Aruba ClearPass Policy Manager 6.10.7, 6.9.12. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-013.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-013.txt
Get alerted when CVE-2022-23693 or the next vulnerability affects your stack