What’s Vulnerable › Vulnerabilities
CVE-2022-23699
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-04 · updated 2026-06-17
Description
A local authentication restriction bypass vulnerability was discovered in HPE OneView version(s): Prior to 6.6. HPE has provided a software update to resolve this vulnerability in HPE OneView.
Affected products
- Hewlett Packard Enterprise (HPE) HPE OneView: before 6.6 — fixed in 6.6
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE OneView 6.6. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04252en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04252en_us
Get alerted when CVE-2022-23699 or the next vulnerability affects your stack