What’s Vulnerable › Vulnerabilities
CVE-2022-23702
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-12 · updated 2026-06-17
Description
A potential security vulnerability has been identified in HPE Superdome Flex and Superdome Flex 280 Servers. The vulnerability could be locally exploited to allow an user with Administrator access to escalate their privilege. The vulnerability is resolved in the latest firmware update. HPE Superdome Flex Server Version 3.50.58 or later, HPE Superdome Flex 280 Server Version 1.20.204 or later.
Affected products
- HPE Superdome Flex 280 Server Firmware: before 1.20.204 — fixed in 1.20.204
- HPE Superdome Flex Server: before 3.50.58 — fixed in 3.50.58
How to fix
Upgrade to a fixed version: HPE Superdome Flex 280 Server Firmware 1.20.204; HPE Superdome Flex Server 3.50.58. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04266en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04266en_us
Get alerted when CVE-2022-23702 or the next vulnerability affects your stack