What’s Vulnerable › Vulnerabilities
CVE-2022-23704
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-09 · updated 2026-06-17
Description
A potential security vulnerability has been identified in Integrated Lights-Out 4 (iLO 4). The vulnerability could allow remote Denial of Service. The vulnerability is resolved in Integrated Lights-Out 4 (iLO 4) 2.80 and later.
Affected products
- Hewlett Packard Enterprise Integrated Lights-Out 4: before 2.80 — fixed in 2.80
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Integrated Lights-Out 4 2.80. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04240en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04240en_us
Get alerted when CVE-2022-23704 or the next vulnerability affects your stack