What’s Vulnerable › Vulnerabilities

CVE-2022-23705

Description

A security vulnerability has been identified in HPE Nimble Storage Hybrid Flash Arrays, HPE Nimble Storage All Flash Arrays, and HPE Nimble Storage Secondary Flash Arrays which could potentially allow the upload, but not execution, of unauthorized update binaries to the array. HPE has made the following software updates to resolve the vulnerability in HPE Nimble Storage: 5.0.10.100 or later, 5.2.1.0 or later, 6.0.0.100 or later.

Affected products

How to fix

Upgrade to a fixed version: HPE Nimbleos 5.0.10.100, 5.2.1.500. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-23705 or the next vulnerability affects your stack